Jump to content
Sign in to follow this  
clintfish

SD-13 Error Code

Recommended Posts

clintfish
Hey all. So I've had the SD-13 code displayed. Now my bike will start, then shut off maybe 1 second after ignition. I understand that it is a short or problem with the Air Pressure Sensor. Just wondering if anyone has fixed it on there own. It's only a $30ish part, but I'd like to hear if it easy or not? Thanks in advance ?

Share this post


Link to post
Share on other sites
ralph
First thing I would do is check the connections to the sensor both electrical and vacuum.

Share this post


Link to post
Share on other sites
avanti
The factory Manuals will have pix and probably instructions. Never dealt with this specific issue but otherwise I've been pleased with the Yami documentation. All the best!!!

Share this post


Link to post
Share on other sites
cybmx
I had the issue, dealer fixed it under warranty. From the bill it looked like a $200 job

Share this post


Link to post
Share on other sites
clintfish
Sweet thanks guys. Bikes stuck at my place so I'll be looking to do it at home. Anyone got the service manuals?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


×

Important Information

By using this site, you agree to our Terms of Use.