Jump to content
Sign in to follow this  
jgtc15

3rd and 6th gear issues?

Recommended Posts

jgtc15
Bike has something like 80 miles...
 
Trying to upshift into 3rd at 4k+rpms literally locks me out, have to drop down to around 2k then it will go, same with 6th.
 
Anyone experience this??
 
Does it randomly...comes and goes
 
Sucks this is my first post too lol will make intro thread
 

Share this post


Link to post
Share on other sites
TwistedTorque
Hmm can't say I've had this issue myself at all.

Share this post


Link to post
Share on other sites
Guru
Welcome @jgtc15, glad you could join.
 
That's not normal. Your bike should shift effortlessly. Mine sometimes needs a little wiggle when I am almost at a standstill and have to shift down a couple of times but never with upshifting.
I guess it could be two things, your bike or your shifting technique. Because your bike is new, I would just visit the dealer and have them take a look. You could have someone else (the mechanic) try it and see if they have the same problem. If so, they will have to adjust the linkage or something. If they can't replicate the problem, you might want to take a look at your foot position, the boots you wear, things like that.
Are you an experienced rider or is this your first bike?
  • Like 1

Share this post


Link to post
Share on other sites
YZEtc
What are you wearing for footwear while riding the bike?

Share this post


Link to post
Share on other sites
olderthandirt
You have to let the gearshifter to return to it's middle position after a shift. Otherwise it won't allow an upshift.

Congress is the only whore house in the United States that loses money.

Share this post


Link to post
Share on other sites
jgtc15
My pops was the one who found out about this issue, and he is an experienced rider, also has a ZX10R, so looks like we'll be taking it in soon to the dealer

Share this post


Link to post
Share on other sites
olderthandirt
My pops was the one who found out about this issue, and he is an experienced rider, also has a ZX10R, so looks like we'll be taking it in soon to the dealer
You said that it won't allow YOU to upshift...not Pops. So who has the problem shifting? You or Pops?  

Congress is the only whore house in the United States that loses money.

Share this post


Link to post
Share on other sites
mjh937
Mine shifts fine. If you have the same problem with two different riders and always between the same gears then I think a trip back to the dealer is in order. Please keep us posted as to what happens.

Share this post


Link to post
Share on other sites
jgtc15
Just tried it when he got home...
Same issue
 
Have no idea what it could be...checked clutch adjustment-fine
 
Just hope bike isn't sitting there forever, since it is brand new, wonder if there are parts for them already?
 

Share this post


Link to post
Share on other sites
Guru
If both of you have the same problem, I would just drop the bike off at he dealer and have them figure it out. You have warranty after all.
Let us know what they did to it to make it right.

Share this post


Link to post
Share on other sites
jgtc15
Guru you are genius...
twas the boots we was wearing, they're extremely thick and affected the way we shifted.
Kudos to you, riding in a pair of Adidas bike shifter effortlessly lol, need to get smaller boots i guess
 
Any boots you guys recommend?

Share this post


Link to post
Share on other sites
hippiebikerchick
Welcome jgtc15! I'm glad you figured out the problem and it will be an easy fix. The shift lever can also be raised a little, so you can get your boot under it. Check it out here.

Illegitimi non carborundum

Share this post


Link to post
Share on other sites
Guest unknown
Raise the shifter as HBC suggested. My everyday riding boots were fine but I was having trouble in my over the shin boots. I moved the shifter up a little and it made all the difference in the world. What was happening is my foot was putting slight upwards pressure on the shifter without me realizing it. I would then have to step back down on it, then lift up to get it to shift properly.

Share this post


Link to post
Share on other sites
jgtc15
unknown that's exactly what it was, adjusting it now

Share this post


Link to post
Share on other sites
nmucat
Glad the problem was not a problem. As for boots I'm looking at several "riding shoes" as revzilla calls them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


×

Important Information

By using this site, you agree to our Terms of Use.