Jump to content
Sign in to follow this  
doubletee

Something weird is happening

Recommended Posts

doubletee
Hi all,
 
So I was cruising down the motorway today and I glanced down to check my speed and I saw my milage counter saying 99.9l/100km
 
Now I know for the last 2 and a half weeks it has been sitting at 4.7l/100km so I'm a bit curious as to what might be going on. Any help would be appreciated :)
 
Also here's a picture to show you what I mean
 
IMG_20170213_202100.jpg
 
image album upload
 

Share this post


Link to post
Share on other sites
kyrtgr
There is a software bug and it gets like this after 5.000 km. Just reset it.
  • Like 1

Share this post


Link to post
Share on other sites
mjh937
On a related topic I noticed my trip odometer stopoed at just over 6200 miles. When I tried to reset it I accidently changed to metric and it was 9999.9 km. I am not sure why they would program it like that but it was interesting.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


×

Important Information

By using this site, you agree to our Terms of Use.