Jump to content
Sign in to follow this  
z33guru

Questions about my FZ-07

Recommended Posts

z33guru
Is some chain noise normal when riding?
 
I'm not real hard on my bike, but I don't think I'm lugging the engine around either. At around 3k rpms, I sometimes hear a noise that sounds like a chain rubbing or a sound similar to what a bad bearing would make.  Usually hear it when just cruising around or under real light acceleration from around that rpm range in a higher gear.  My bike is new, only about 400 miles on it and the chain seems to be in spec at about 2.2" of play. I don't notice funny handling or suspect a bearing issue since it's new, that's just what the sound I hear sounds like.  I sold my last bike a few years ago and only had it for 6 months so maybe I just didn't notice it before or don't remember.
 
Also, does everyone else's tach jump around a little bit?  I notice sometimes when I'm trying to be pretty steady on the throttle, I see it constantly jumping up and down a bar on the tach.
 
 

Share this post


Link to post
Share on other sites
booboobusfz07
Chain noise is a fact of life with this bike on oem chain. No need to worry about it.
  • Like 1

Share this post


Link to post
Share on other sites
dony
 My oem chain was also really loud. I have changed it to a Ek xring chain and there is absolutely no chain noise!

Share this post


Link to post
Share on other sites
Guest ChicagoAJ
Tighten the chain if you haven't already. The stock chains loosen up a lot in the first few hundred miles, mine was at like 2.5+ inches after my first 130 miles.
 
Mine recently was very noisy (almost 4,000 miles on the bike now), especially in turns and I was at about 2.25-2.3 inches of slack. I tightened it up to just a hair over 2 inches and it's like riding a completely different bike. Hardly any chain noise at all.

Share this post


Link to post
Share on other sites
Beemer
This topic sounds familiar. Have you tried the forum search button? You'll find that a little chain noise is expected.

Beemer

Share this post


Link to post
Share on other sites
reboot
Good to know. Anybody have the same tach as me?
Mine does the same, about one bar difference when sitting idle at a light. Nothing to worry about.

Share this post


Link to post
Share on other sites
mjh937
The tach is nothing to worry about. Mine does it too. It is a function of it being a digital display. You would not see it on an analog tach.

Share this post


Link to post
Share on other sites
jbone
 Chain noise is "normal" for these bikes especially at that speed / RPM range. Oddly enough, a Google search for that very issue is what led me to signing up for this forum. I personally don't think it is normal per se, but it's just an annoying characteristic of this bike. Like previously mentioned by others, a good replacement chain seems to fix it - I wouldn't know since I'm still rolling with the factory one. It also doesnt help that these bikes are super quiet to the point you could hear a mouse fart if it was your passenger. My RPM seems to vary slightly at idle, but nothing noticeable while riding. Just ride it and adjust the chain as needed and make sure you do your 600 mile service.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


×

Important Information

By using this site, you agree to our Terms of Use.