Jump to content
Sign in to follow this  
ChcknStrps

Rhythmic Vibration/Stutter

Recommended Posts

ChcknStrps

Looking for some help troubleshooting a vibration/stutter. 

I searched previous posts, but didn’t find anything similar to what I’m experiencing. 

2015 FZ07 with 10,700 miles.
Just had Michelin Road 5 tires installed. After installation, I noticed a slight vibration. Here’s my best shot at explaining it:

-most noticeable at around 60mph on a fairly smooth highway (I also feel it as low as 30mph)
-it’s an on/off stutter that is rhythmic.  There are three small stutters (slight, but enough to feel in my hands and see my helmet bounce), then about a second of smooth, then the three small stutters again.  Not strong enough to feel like it will send me into a speed wobble on the highway.

What I’ve checked/adjusted based off web search results for similar issues:
-tire pressure (33 front, 36 rear when cold)
-balance (took front wheel back to Cycle Gear, and they said they only made a slight adjustment); have not taken the rear in yet to have checked
-rear wheel/chain alignment (adjusted so distance from center of swing arm pivot to center of axle is the same on both sides); Motion Pro alignment tool on order
-chain slack adjusted to meet spec in manual

I made these adjustments and it seems that the stutter/vibration is slightly less, but still there. 

I appreciate the help.

Share this post


Link to post
Share on other sites
mcbrien

If it started with new tires then its probably tires. I don't think a rear tire would cause

what you are describing.  Go back to where you bought tires and explain issue. Try to get

another front tire. Tell them this is a safety issue.

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites
mossrider

You have a wheel out of balance. Have them redo the rear first since you've already redone the front.

Either wheel/tire can set up a rhythmic nod on the bike. Since the rear wheel/tire is twice the amount of material as the front that's your likely trouble maker. 

I would mention for others that a damaged or bent wheel could also give a similar feel but since you said this coincided with the install of the tires that's the odds on bet.

Happy trails,

 

  • Thanks 1

Share this post


Link to post
Share on other sites
ChcknStrps

@mcbrien

@mossrider

Thanks for this feedback and suggestions. I appreciate it. Will give these a try and see how they go. 

Share this post


Link to post
Share on other sites
mossrider
On 7/10/2021 at 11:51 PM, ChcknStrps said:

@mcbrien

@mossrider

Thanks for this feedback and suggestions. I appreciate it. Will give these a try and see how they go. 

Let us know how things go.

😊

Share this post


Link to post
Share on other sites
ChcknStrps
Posted (edited)

Took the rear wheel to Cycle Gear today. They said it was balanced and didn’t need any adjustments. They also spun it and inspected the outside to see if there were any obvious deformities or defects, but didn’t find anything. 
 

Some other ideas they had for what might be causing it:

-wheel bearings going out

-tight spot(s) in the chain

-something with the front suspension (I can’t recall what they said)

 

They said it may be worth getting it to a shop to have it inspected/diagnosed. 
 

So it continues. 
 

@mossrider

@mcbrien

Edited by ChcknStrps

Share this post


Link to post
Share on other sites
mossrider
On 7/10/2021 at 11:51 PM, ChcknStrps said:

I should have known, nothing is ever simple any more. 🤨

Next thing I'd do is put it up on stands and set up a dial indicator and check run out and deflection on both ends. 

While doing that, carefully check the bead reveal around the perimeter of the wheel. There should be a handy mold parting flash near the bead to follow around and double check center. 

Are the tires installed with the colored mounting dots opposite the valve stems?

I still believe that this is related to those new tires rather than some other mysterious cause. 

Lastly is it bad enough to be dangerous or annoying or is it merely noticable? 

 

Share this post


Link to post
Share on other sites
ChcknStrps

@mossrider - I’ll have to check around to find a video of a dial indicator, as I’m not familiar. I think I get what you mean with checking run out and deflection though. 

I’ll do that, and check the bead reveals to make sure they’re both seated properly on the rims. 
 

I looked for the mounting dots earlier this week, and found out that Michelin doesn’t do them, at least on these tires. Apparently, if they need dots because the tire itself isn’t balanced, they don’t use the tire. 
 

Right now it’s just an annoyance, but being relatively new to bikes, I don’t know what kind of dangers it could present if it’s a tire issue that progresses beyond just the nod. 

Share this post


Link to post
Share on other sites
mossrider
56 minutes ago, ChcknStrps said:

@mossrider - I’ll have to check around to find a video of a dial indicator, as I’m not familiar. I think I get what you mean with checking run out and deflection though. 

Just put it up on a front and rear stand so you can spin the wheels. Set a heavy box near the wheel and use a small screw driver or similar object as a pointer, laid on top of the box and held next to the part of the tire/wheel you're checking as you spin the wheel. It doesn't have to be fast, hold the tip near the tire and watch carefully as you turn it for variations. 

Share this post


Link to post
Share on other sites
ChcknStrps

Got it. I’ll give that a shot 

Share this post


Link to post
Share on other sites
mossrider
1 hour ago, ChcknStrps said:

Got it. I’ll give that a shot 

While you have it up there; have someone hold the bike steady and sit in front of it. Grasp the lower fork tubes by the bottom. No give them a solid pull/push like you're rowing a boat. There should be no play in the fork lowers (bushings) or head tube (bearings). 

Now spin each wheel. It should rotate freely but not necessarily more than 1 or 2 revolutions. You should not hear any rubbing nor feel any roughness. Now spin it and jamb the brake on. It should instantly stop w/o a 'thunk' sound of loose head bearings. 

Now sit beside the bike and grasp each tire and give them a lateral twist/yank/tug and see if you can feel any play or wobble in the wheel bearings.

It's a good time to pull a string to check for alignment as well while you're messing with it. And inspect the chain and sprockets closely as you rotate the rear wheel. If in doubt drop the chain off the rear sprocket and re-do the inspection with the chain off. 

 

Share this post


Link to post
Share on other sites
ChcknStrps

Great info @mossrider  

I’ll keep you posted on what I find. Out of town for a week, but that’s probably a good thing, seeing as the nut seized on the axle and I had to drill to get it out. Gives me time to order replacements and have them delivered to my place before I get back in town. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.