Jump to content
Sign in to follow this  
GaiusDJesse

Aligning tire problem

Recommended Posts

GaiusDJesse
I messed up and need help. I was adjusting the chain slack and I can't get the lines on both sides of the wheel to be equal. The left side is at about 4.5 lines and the right side is at 7 lines and keeps going higher as I tighten it. I tried loosening both sides but that didn't help either. I don't have a rear stand so I'm doing it all on the side stand.

Share this post


Link to post
Share on other sites
rmdet
I used the side stand too, and the nut adjustments didn't always readily move wheel when fine tuning. Had to kick (or pull) the rear wheel from behind after a few changes so the axle would move (since it wasn't in a floating position). Also, I kept it in neutral - not sure if that was helpful or not but it all ended up Ok - just took a while for me to fiddle with it before I got them evened out again.
 
Actually, I don't think I ever pulled it, I just had to hit it forward a few times when I loosened it.

Share this post


Link to post
Share on other sites
GaiusDJesse
I tried moving it around but it didn't work very well for me. I'll try again later, I'm also going to try to use a jack to lift it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


×

Important Information

By using this site, you agree to our Terms of Use.