Jump to content
Sign in to follow this  
effzee07

Heeelllllppppppp!!!!!!

Recommended Posts

effzee07
Ok, so my bike has 380 miles.
I rode it last week.
I start it today, no problems.
Take it up the road, and notice it won't rev past 5k.
When you try, it just bogs down like it wants to die.
In neutral it will rev to 7k...in gear/clutch out 5k
It is running and sounding like piece of garbage above 5k.
I pulled it right back in the garage and noticed a funny smell, but cannot describe it. ALmost that "new motor" smell, but has a funk to it.
Few minutes later, I back it out and notice the smell again, and then look at my garage floor and see a small trail of what looks to be oil.
WHAT THE?!?!?!?!
I let it sit and check for leaks...can't find any anywhere.
Then start it back up....no more trail/drops coming from anywhere.
FLUKE??!?
No. Not a fluke.
I take it up the road again to test the fluke theory.....same result, except now I see no trail of oil or anything after that first incident.
Summary: bike runs great to 5k..after that point it runs like a piece of crap...and has a smell, and a ghostly trail of oil drops.
HELP PLEASE

Check out my FZ07 YouTube Channel!! https://www.youtube.com/channel/UClbkk7kPsXp-lhZ_XD_aFPQ

Share this post


Link to post
Share on other sites
hippiebikerchick
Why do these things have to happen on a Friday? It sounds bad; I would check the oil level and get it to a mechanic pronto.
 
These bikes do have a rev limiter but it's not that low. Hope someone here has some helpful advice for you.

Illegitimi non carborundum

Share this post


Link to post
Share on other sites
Guru
It almost looks like the bike is in limp mode.
Cars have it, I'm not sure if the bike has a mode like that but if it runs fine but won't go past a specific rpm it it sure looks that way. Maybe a short of some sort caused the mode to kick in. Bring it to the dealer for sure. They will probably be able to pull some codes.
 

Share this post


Link to post
Share on other sites
effzee07
I think I have it fixed....I called the dealer and they are going to pick it up next week to do the recall, and first service.....and fix this issue, but I think I did it.
 
I learned a lot about the FZ tonight....like how much of a PITA it is to take apart. If you haven't yet, make sure you have beer handy for when you do.
 
I found no evidence of oil anywhere on the motor or anything. Still not sure where that came from.
 
Any guesses on what it was? HINT: to get to it is wayyyy harder than it should be.....but maybe I was just mad and didn't think ahead.

Check out my FZ07 YouTube Channel!! https://www.youtube.com/channel/UClbkk7kPsXp-lhZ_XD_aFPQ

Share this post


Link to post
Share on other sites
Guru
What was it?   8-|  Your hint didn't help.

Share this post


Link to post
Share on other sites
howlinhoss
Overfilled your oil and it flooded your air filter?

Share this post


Link to post
Share on other sites
hippiebikerchick
Did a mouse crawl in there and build a nest? I'm stumped.

Illegitimi non carborundum

Share this post


Link to post
Share on other sites
YZEtc
I also say rodent nest in the airbox.

Share this post


Link to post
Share on other sites
howlinhoss
Wtf lol.... How .... Why..... So many questions.
  • Like 2

Share this post


Link to post
Share on other sites
stefano225
They do sell bird feeders you know  :D .
  • Like 1

Share this post


Link to post
Share on other sites
hippiebikerchick
Where do you park your bike?
 
Also, what was the oil trail?

Illegitimi non carborundum

Share this post


Link to post
Share on other sites
rmdet
too funny! We had our car lagging and dying a few years ago - finally found that our air filter box was completely filled with dog food kibble. We get big fat ugly rats in our garage probably every other winter. They love to stash the trash - the disgusting vermin that they are.
 
 

Share this post


Link to post
Share on other sites
effzee07
I officially hate mice. They can go to hell. I went and bought some d con. I'm just glad the filter did it's job. Bike is parked in garage. Not the first run in with mice. It's cold here now in farm country. They are trying to come in
  • Like 1

Check out my FZ07 YouTube Channel!! https://www.youtube.com/channel/UClbkk7kPsXp-lhZ_XD_aFPQ

Share this post


Link to post
Share on other sites
hobbs
That was like reading a short detective column. Well played sir.
  • Like 2

Everything went braap.

Share this post


Link to post
Share on other sites
scordiaboy515
   WTF Over.......that is the craziest thing I've ever seen :-S
 
  • Like 1

Share this post


Link to post
Share on other sites
Guru
It's actually pretty common here. Here's a pic of a ATV we were working on:
 
IMG_1645.JPG
 
  • Like 1

Share this post


Link to post
Share on other sites
Guru
 
This is one of the first mods I had to make on the bike.
 
IMG_1046a.JPG
 

Share this post


Link to post
Share on other sites
Guest Ralph
Have you had the positive battery lead recall? It looks long enough but
it should go through one loop in the battery strap along the battery through the other loop
then to the battery looks like yous could rub were it goes under the metal bracket.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  


×

Important Information

By using this site, you agree to our Terms of Use.