Jump to content
Sign in to follow this  
mackytoy

Bike won’t start. Help please, thank you

Recommended Posts

mackytoy

414E2708-F4AB-4833-A49D-C3001C8EA75C.jpeg

Edited by mackytoy

Share this post


Link to post
Share on other sites
mjh937

What are the symptoms?  Did it make any noises when you turn on the key?  From the photo it looks like the display is dim, if it is I would immediately suspect the battery.  Is it a US be or are you in another country (non-North American bites have an immobilizer, which may affect a diagnosis). The more info you can give the better the relies will be.

Share this post


Link to post
Share on other sites
mossrider

Love to but gonna need a lot more info;

What year, mileage, any modifications, accessories, additions, subtractions, when/how/circumstances this began under? Gradual or sudden onset?  Does it turn over when you push starter button or just click, nothing at all? Does it fire or cough? Battery voltage? Voltage under load?  It has gas? How old? Safety systems in place, ie sidestand switch, neutral, clutch in? Immobilizer cocndition? Recent damage or repairs?

Dave

Share this post


Link to post
Share on other sites
mackytoy

Only mods I have is full exhaust yoshi, TST taillights, TST fender eliminator and HID head light. Somehow it drained the battery so I had to replace that. I thought there would be a code for that but as you can see the picture there was no code besides error. Thank you for the reply though.

Share this post


Link to post
Share on other sites
minkster

It looks like the temperature is the problem.  Mine says "LO" when I turn it on, yours says "HI".  The computer seems to think your bike is overheated, maybe?

Share this post


Link to post
Share on other sites
mossrider

That looks like a low voltage condition. Have you checked your battery voltage, both static and under load? Is there a parasitic drain of some sort?  Did you  clean the terminals when you replaced the battery? Was the old battery more than 4 years old? Did you find the reason for the previous battery's failure? Does the bike turn over when you try to start it? If it does, does it fire, if it doesn't turn over does the solenoid 'click'...

Again you need to provide more information. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.