Jump to content
Iron Man

FZ07 will shift through gears but it won't move, it only revs...

Recommended Posts

bornagainbiker
13 hours ago, Iron Man said:

I actually just got it into a different shop a couple hours ago and they fixed it within a few minutes. He said the clutch fibers are wearing out and i'll need a new clutch in the near future but he said it should last until the end of summer. He said the reason I wasn't getting any wheel power is because I didn't have enough slack in the clutch, it seemed good to me at the time but he made a few adjustments and worked good as new. I couldn't be happier!

Glad to hear that it wasn't anything major.

  • Like 1

Share this post


Link to post
Share on other sites
peteinpa

Unless the previous owner was a registered clutch abuser, (wheelies, etc.) or the clutch cable has been too tight all this time, your clutch plates are fine at 2700 miles.

Got to have that feeplay at the lever at all times. Learn how to correctly adjust it.

  • Like 1

Got new red 2015 FZ-07 on 7/22/16!
Black 2006 Honda ST1300 53K miles.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×

Important Information

By using this site, you agree to our Terms of Use.